Tales of Ostlea Forum
Glitch applying inventory to eggs - Printable Version

+- Tales of Ostlea Forum (http://taleofostlea.net/forum)
+-- Forum: Tales of Ostlea (http://taleofostlea.net/forum/forumdisplay.php?fid=5)
+--- Forum: Help & Bug Reports (http://taleofostlea.net/forum/forumdisplay.php?fid=6)
+--- Thread: Glitch applying inventory to eggs (/showthread.php?tid=1537)



Glitch applying inventory to eggs - prettyiggy - 10-10-2019

I've come across a glitch today: I have an inventory of 5 steaks but when I try to apply one, there are no eggs listed "below". I have 3 longma eggs, but none of them are coming up as available when I try to apply a steak. Has anyone else come across this particular problem?  If so, how do I correct it?  Thx unhappy


RE: Glitch applying inventory to eggs - prettyiggy - 10-10-2019

(10-10-2019, 02:08 PM)prettyiggy Wrote: I've come across a glitch today: I have an inventory of 5 steaks but when I try to apply one, there are no eggs listed "below". I have 3 longma eggs, but none of them are coming up as available when I try to apply a steak. Has anyone else come across this particular problem?  If so, how do I correct it?  Thx unhappy

I read down further  to see that the new copper & silver longmas are mass dropping and can't be fed yet! Question answered!


RE: Glitch applying inventory to eggs - JinxVIII - 10-10-2019

:) Since this has been resolved, I'm going to close this thread. If there are further questions related to this, feel welcome to PM me and the thread can be opened once more.